No estas registrado.

#1 2015-10-14 12:05:16

lordstalker
Tuxes
Registrado: 2014-05-23
Mensajes: 58

[solucionado] LibreOffice no funciona.

Estimados usuarios del foro hoy vengo con un problema en LibreOffice5, luego de una actualización del sistema al querer ejecutar LibreOffice5 me muestra el Splash Screen pero  luego se cierra, entonces lo ejecuto desde la terminal para ver que me arroja y es lo siguiente:

libreoffice

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2:17: Theming engine 'unico' not found

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:200:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:201:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:231:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:232:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1471:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1472:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2165:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2171:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2182:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: nautilus.css:12:18: Not using units is deprecated. Assuming 'px'.

(soffice:1535): Gtk-WARNING **: Theme parsing error: nautilus.css:12:20: Not using units is deprecated. Assuming 'px'.

(soffice:1535): GLib-GObject-CRITICAL **: g_value_set_boxed: assertion 'G_VALUE_HOLDS_BOXED (value)' failed

(soffice:1535): GLib-GObject-WARNING **: gtype.c:4268: type id '0' is invalid

(soffice:1535): GLib-GObject-WARNING **: can't peek value table for type '<invalid>' which is not currently referenced
Application Error

la verad no se que es lo que pasa. tengo instalado GTK.,

Mi sistema es el siguiente

OS: Arch Linux x86_64
Kernel: 4.2.2-1-ARCH
Shell: /bin/bash
Packages: 1146
WM: Openbox
GTK2 theme: elementary Dark
GTK2 icon theme: AwOkenDark
GTK2 font name: Sans 10
RAM: 347M / 3871M (8%)
CPU: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz

alguna idea de como puedo solucionarlo?

Ultima edición por lordstalker (2015-10-15 19:45:55)


[ Archlinux | OpenBox | Python]

Desconectado

Pie de página

Powered by FluxBB