No estas registrado.

#1 2015-07-25 07:31:45

homobuzus
Tuxes
Registrado: 2015-07-25
Mensajes: 1

Grive-tools me da error en Elementary os Freya

Soy un novato en estas lides, antiguo usuario Windows y harto decidí buscar alguna distri de linux, todas me parecieron un poco áridas hasta que encontré Elementary Os Freya y estoy muy contento. Pero tengo un problema que por más que busco no logro solucionarlo. Necesito como el agua poder acceder a Google Drive y dado que Google no tiene aún un cliente oficial me aconsejaron grive y grive-tools. Grive lo instalé sin problemas pero no puedo instalar grive-tools que es el más importante porque realiza la sincronización. Intenté en el terminal y me da error, intenté cargar los paquetes por Synaptic y también. Este es el error que da:
***********************************************************************************************
grive-tools:
Depende: python-pyinotify pero no va a ser instalado
Depende: gksu pero no va a ser instalado
Depende: expect pero no va a ser instalado
Depende: libjson0-dev pero no va a ser instalado
Depende: libyajl-dev pero no va a ser instalado
Depende: libboost-test-dev pero no va a ser instalado
Depende: binutils-dev pero no va a ser instalado
Depende: libboost-program-options-dev pero no va a ser instalado
Depende: libboost-filesystem-dev pero no va a ser instalado
Depende: libexpat1-dev pero no va a ser instalado
Depende: libcurl4-openssl-dev pero no va a ser instalado
Depende: libgcrypt11-dev pero no va a ser instalado
Depende: grive (>=0.3) pero se va a instalar 0.2.0-1.1
Depende: gir1.2-appindicator3-0.1 pero no va a ser instalado
*************************************************************************************
Alguien puede decirme que hacer ? GRACIAS.

Desconectado

#2 2015-07-25 08:34:52

notfrombrooklyn
Tuxes
Desde: Sevilla
Registrado: 2013-02-20
Mensajes: 693
Página Web

Re: Grive-tools me da error en Elementary os Freya

Prueba instalar todas esas cosas de las que te dice que depende pero que no va a instalar.

Desconectado

Pie de página

Powered by FluxBB