No estas registrado.

#1 2014-04-25 02:39:52

Hiokori
Tuxes
Registrado: 2014-04-20
Mensajes: 7

Problemas al instalar vectorlinux? (editado)

despues de que crei que se habia instalado correctamente me aparece un mensaje diciendo mas o menos: "hmmm no parece una buena configuracion, vamos a reiniciar y haber que pasa" aunque el texto original esta en ingles, es solo una traduccion, pero obiamente no era nada bueno, y al reiniciar aparecen puros nueves ordenados en pares, "99 99 99 99 99 99 99 99 99 99 99" ademas que el instalador no ayuda mucho pues, parece como de windos 3.1 pero en ingles, la instalacion la estaba haciendo en una pentium III 1GHz con 256 de RAM
aunque ahorita estoy instalandolo en una maquina virtual con la misma configuracion para subir imagenes

perdonen que este editando a cada rato, pero esque no se muy bien como usar el foro

emm asi es el instalador
linux.jpg
aunque por alguna razon en la maquina virtual no me dio error...

Ultima edición por Hiokori (2014-04-25 07:14:58)

Desconectado

#2 2014-04-25 04:26:30

davidlg
Tuxes
Registrado: 2012-03-09
Mensajes: 400

Re: Problemas al instalar vectorlinux? (editado)

Hola, no se ve  lo que escribiste anteriormente,

¿tienes la partición de swap creada?, puedes usar la misma swap de otras distros en el mismo pc, puedes tener más de dos particiones swap usandolas a la vez (así lo vi en la universidad )


Si existiera la certeza no estaría la estadística
Usuario Linux #553802

Desconectado

#3 2014-04-25 06:56:31

Hiokori
Tuxes
Registrado: 2014-04-20
Mensajes: 7

Re: Problemas al instalar vectorlinux? (editado)

davidlg escribió:

Hola, no se ve  lo que escribiste anteriormente,

¿tienes la partición de swap creada?, puedes usar la misma swap de otras distros en el mismo pc, puedes tener más de dos particiones swap usandolas a la vez (así lo vi en la universidad )

perdon, acabo de actualizar el tema, al parecer no solo el swap me estaba fallando

Desconectado

#4 2014-04-25 07:46:39

davidlg
Tuxes
Registrado: 2012-03-09
Mensajes: 400

Re: Problemas al instalar vectorlinux? (editado)

si el instalador se parece al de slackware, ¿entonces no puedes acceder al entorno gráfico?
Lilo nunca lo he usado, si tienes el sistema instalado intenta con la segunda opción

yo intenté instalarlo también  en mi Pentium III pero no lo conseguí y con debian wheezy está


Si existiera la certeza no estaría la estadística
Usuario Linux #553802

Desconectado

#5 2014-04-25 08:32:52

jvk85321
Tuxes
Registrado: 2013-11-12
Mensajes: 214

Re: Problemas al instalar vectorlinux? (editado)

El problemas es que quedo mal instalado el lilo, te aseguraste que el disco duro quedara bien alineado??? muesta un

fdisk -l -u=cylinders

.

atte
jvk85321

Desconectado

#6 2014-04-25 08:33:59

Hiokori
Tuxes
Registrado: 2014-04-20
Mensajes: 7

Re: Problemas al instalar vectorlinux? (editado)

davidlg escribió:

si el instalador se parece al de slackware, ¿entonces no puedes acceder al entorno gráfico?
Lilo nunca lo he usado, si tienes el sistema instalado intenta con la segunda opción

yo intenté instalarlo también  en mi Pentium III pero no lo conseguí y con debian wheezy está

aunque ya seria algo off-topic pero, si instalo debian en una pc y despues quito el disco duro y lo pongo en el pentium III si funciona? o se tiene que instalar directamente?

Desconectado

#7 2014-04-25 08:37:50

jvk85321
Tuxes
Registrado: 2013-11-12
Mensajes: 214

Re: Problemas al instalar vectorlinux? (editado)

Deberia funcionar. No pierdes nada con probar, no existe mejor profesor que la experiencia practica lol

atte
jvk85321

Desconectado

#8 2014-04-26 03:41:56

Hiokori
Tuxes
Registrado: 2014-04-20
Mensajes: 7

Re: Problemas al instalar vectorlinux? (editado)

gracias a los que contestaron, ya lo instale pero despues de que dijeron  que se podia instalar debian lo cambie y ahorita estoy en debian

Desconectado

Pie de página

Powered by FluxBB