No estas registrado.

#1 Re: Juegos » Como instalo los drivers de un control de Xbox 360 » 2017-12-28 02:31:16

Hola @Themasterlight

Tienes que instalar el paquete xboxdrv. Ya sea desde el gestor de paquetes de Deepin o vía terminal:

sudo apt-get install xboxdrv

Puede que no funcione luego de la instalación. Si ese fuera el caso reinicia el driver:

sudo service xboxdrv restart


Espero que te sirva. Saludos.

#2 Re: Cibercafé » CINE: Aplicaciones para la escritura de guiones literarios » 2017-10-02 19:49:52

eliotime3000 escribió:

Ni enterado que el guionista de Big Fish había creado un formato de guiones.


Que tal @elio.

Yo también me sorprendí un poco. Muchos editores de renombre tienen como opción "importar .fountain", por lo que parece que se ha convertido en una herramienta importante para los guionistas que prefieren simplicidad, dejando de lado los storyboards y otras opciones que seguramente las realizan al viejo estilo (las típicas tarjetas, papel y lápiz).

Saludos.

#3 Re: Cibercafé » CINE: Aplicaciones para la escritura de guiones literarios » 2017-09-18 23:07:05

elav escribió:

Jo! Genial.. Pero siempre pensé que los guiones eran mucho más complicados.. (ojo que de este tema no sé nada).. pensé que incluían detalles de tomas fotográficas, cámaras, sets, etc... ¿o existe alguno que si tenga todo eso?

Por cierto, buen artículo para el blog. wink


Estás totalmente en lo correcto, son bastantes complicados. Aunque el guionista no debe preocuparse por eso que comentas, solo debe contar una muy buena historia en imágenes (un coche se estrella en un semáforo, Pedro abre la tienda). Al que tu te refieres realmente es al guión técnico -este viene luego de aprobado el guión literario y es mucho más complejo-. Es elaborado por el Director y es este el que decide los planos, orientación de las luces, sonido y todo lo demás que mencionas. En el guión literario se pueden hacer algunas sugerencias de planos o música, pero muy pocas. Es en definitiva el director el que tiene la última palabra. Lo ideal sería hacer ambas cosas: Escribir el guión y dirigirlo big_smile

Saludos y gracias por permitirme este espacio.

#4 Cibercafé » CINE: Aplicaciones para la escritura de guiones literarios » 2017-09-18 00:35:31

Percaff_TI99
Respuestas: 4

Hola comunidad:

Como muchos de ustedes soy un gran apasionado de la tecnología en general y GNU/Linux es un tema común entre nosotros. Sin embargo aparte del rubro tecnológico, en lo personal, también me apasionan otras cosas -al igual que ustedes supongo-. Se trata de la escritura de guiones literarios (cine). Realmente disfruto mucho estudiando libros sobre esta hermosa profesión, y aunque no soy guionista, es interesante como cambia la percepción del espectador cuando se conocen ciertos detalles que son parte esencial de la estructura de un buen guión. Detalles muy simples y rutinarios que vemos en muchas películas de manera muy natural una y otra vez, sin embargo están presentes por una buena razón, no por capricho del guionista.   

He estado leyendo los siguientes libros -algunos los llevo más adelantados-, otros debido a su complejidad quedarán para más adelante:

-    El manual de guionista (Syd Field)
-    El libro del guión    (Syd Field)
-    El guión (Robert Mckee)
-    Como se escribe un guión (Michel Chion)
-     Anatomía del guión (Jonh Truby)
-    Como convertir un buen guión en un guión excelente (Linda Seger)
-     El viaje del escritor (Christopher Vogler)
-    El guión - Arte y técnica de escribir para cine y televisión (Doc Comparato)
-    Escribir - Manual de técnicas narrativas [Este libro del español Enrique Páez aún no lo he leído en profundidad como se merece, sin embargo me gustó muchísimo en la forma que está redactado, no peca de tanta complejidad como algunos de los mencionados anteriormente y la lectura se hace totalmente amena y divertida en muchos casos]
-    Poética de Aristóteles (Edición de Valentín García Yebra)


Y para escribir guiones nada mejor que utilizar algunas de las aplicaciones que voy a mencionar más adelante u otra que te parezca interesante, aunque no es imprescindible usarlas, cualquier procesador de documentos o texto básico es viable -solo es cuestión de acogerse al formato del guión-. Sin embargo es mucho mejor si contamos con un software para este fin, nos facilitan mucho el trabajo ya que se encargan de todo, o prácticamente todo. Esto varía de acuerdo a la aplicación en cuestión.

Las que a mi personalmente me interesaron son aquellas que están disponibles para Linux por ser el sistema que utilizo a diario, aunque la mayoría están disponibles para Windows y Mac. Lo importante es escribir un buen guión, no importa mucho el sistema que usemos.

Algunas de las aplicaciones son de prueba:

Celtx: Anteriormente se inició como una aplicación Desktop gratuita bajo Licencia Pública de Mozilla y es la que muchos escritores recomiendan como alternativa al software privativo FinalDraft (el estándar Nº 1 utilizado por la industria del cine). Actualmente Celtx ya no está disponible como Desktop, sin embargo se puede usar una versión más antigua en Ubuntu, eso si, las opciones que utilizan la red no funcionarán. Ahora existe una versión basada en la nube la cual se puede obtener mediante suscripción, y aunque la opción gratuita carece de ciertas opciones igualmente es muy completa y funcional. Creo que Celtx no tiene rival en Linux.         

Sitio: https://www.celtx.com/


Fade In: Me gustó bastante esta aplicación -muy interesante-, aunque lamentablemente la versión de pruebas viene bastante limitada; no obstante, si no se dispone de dinero para la versión completa se puede utilizar la demo para familiarizarse con el formato del guión literario escribiendo escenas improvisadas.

Fade In

Sitio: https://www.fadeinpro.com/


Trelby: Es un editor minimalista pero muy potente e infinitamente configurable. Trelby es Software Libre y está abierto a la comunidad para que puedan contribuir en el. Goza de una gran popularidad a pesar de no actualizarse últimamente. Algunas librerías están empezando a fallar -desgraciadamente-. Al día de hoy en Arch Linux (AUR) se puede encontrar un paquete que funciona perfectamente.

Trelby

Sitio: http://www.trelby.org/


LibOScreenplay: Es una extensión para LibreOffice muy simple de usar. Consta de una plantilla base con lo fundamental para escribir un buen guión, como ser: Action, MORE, PARENTETHICAL, Dialogue, CHARACTER, SCENE HEADING, TRANSITION.

Sitio: http://www.hadipiter.com/LibOScreenplay.htm

Screenwriter: A los amantes de EMACS tal vez les guste esta pequeña aplicación que cumple su cometido. Se trata del plugin "Screenwriter-mode" que añade las opciones más importantes en la construcción de un guión y deja de lado otras que muchos guionistas rara vez utilizan.

Sitio: http://www.nongnu.org/screenwriter/index.html   


Fountain: Esta no es precisamente una aplicación sino un lenguaje de marcado (Markdown de John Gruber) muy simple y efectivo para la escritura de guiones. Fue creado por el guionista de Big Fish (John August) y Nima Yousefi además de otros colaboradores importantes. Una vez escrito el guión se parsea y se exporta al formato PDF u otro según sea la herramienta empleada para convertir el texto fuente. Está disponible para: Emacs, Atom, Sublime-text, Vim, VSCode, MediaWiki, Trelby, Fade In y muchos más.

Sublime-text Fountain

Sitio: https://fountain.io/


Afterwriting: Es un aplicación on-line cuya utilidad es la de abrir guiones (Carpeta local, Dropbox, Google Drive) en formato .fountain y convertirlo en un guión final (con estilo). A la inversa se puede abrir un guión escrito en FinalDraft y convertirlo a texto fuente. Algo interesante también es que tiene la posibilidad de trabajar sin conexión de red (off-line).

Sitio: https://afterwriting.com/


LyX: Cuenta con una plantilla denominada "Hollywood.lyx" la cual hace referencia a hollywood.cls. Se pueden escribir guiones fácilmente utilizando atajos del teclado -o no- para definir escenas, diálogos, descripciones etc. Luego se exporta a PDF u otro formato soportado. Es el que más he utilizado en el pasado y el estilo del guión queda muy bien, sin embargo encontré pequeñas diferencias en lo que refiere al "espacio vertical entre lineas" como ser CHARACTER, PARENTHICAL Y DIALOGO con respecto al estándar de la industria. Lo puede mejorar utilizando las opciones de "configuración del documento" quedando similar al formato de Fade In o Celtx.

Lyx plantilla screenplay

Por otro lado buscando una mejora en algún fichero hollywood.cls más nuevo me encontré con otra aplicación similar pero esta vez en Latex denominada Screenplay. Eso si, es mucho más engorroso usarlo, a menos que ames el formato de Latex no es muy práctico escribir guiones en él. En cuanto al estilo final es igual a los editores más importantes y reconocidos. El archivo se encuentra para su descarga en: http://dvc.org.uk/sacrific.txt/screenplay.zip. Una ves descomprimido se debe ejecutar: latex screenplay.ins para generar los archivos correspondientes.

Existen muchos editores en este campo, estos son los que yo he probado. Si deseas incluir algunos más u opinar sobre los citados anteriormente, encantado de escuchar propuestas.

Saludos.

#5 Re: Artwork, Personalización » Noc para Yakuake » 2017-09-17 19:13:28

@mcder3:

Listo, ya lo tengo instalado y funcionando usando ese método. Disculpa por la respuesta tardía. Gracias por todo.

#6 Re: Artwork, Personalización » Noc para Yakuake » 2017-09-16 12:34:17

Intenté instalarlo usando obtener pieles nuevas, aparece al principio. Pero luego de instalarlo me tira: "Faltan archivos necesarios para la siguiente piel..." y lo elimina.

Saludos.

#7 Re: KDE Plasma » Noc + Lux » 2017-09-11 13:53:19

Mi Arch linux Plasma con el tema Noc Solid -me encanta-. Excelente trabajo chicos (mcder3, Fabián), me sumo a las felicitaciones de @Yoyo.

ArchLinux Plasma 5

@elav:

Enhorabuena por el nuevo despliegue.

Saludos.

#8 Re: Desarrollo » [Consulta] Editores visuales de páginas web (HTML) » 2014-09-05 02:47:47

Muchas gracias a todos por las sugerencias, me decantaré por Remarkable; muy simple y robusto; no lo conocía, la exportación a HTML impecable, me gustó mucho y creo que me servirá para lo que necesito. En cuanto a  Amaya , también lo voy a instalar, no está de más aprender de estas herramientas, por lo menos para empezar con lo más básico.

A Debian Wheezy le están cayendo los años encima, no he podido instalar Bluegriffon (otro que sabe ser nombrado) ni Amaya, ambos con dependencias incumplidas. Igualmente los instalaré en Arch Linux, a este no hay quien se le resista.


notfrombrooklyn escribió:

Siempre que te sepas bien tu código y cual es el resultado que produce, con el mousepad/gedit te tiene que bastar, pues nisiquiera el editor gráfico de WordPress muestra lo que te aparece al final.

Tienes mucha razón en eso, a medida que más utilizaba Bluefish los códigos más comunes se te van metiendo en la cabeza quieras o no, pero quería empezar con algo más intuitivo, ya que recién comienzo a redactar artículos y no me es fácil a puro código, pierdo demasiado tiempo. A ustedes de seguro les pasa lo contrario ya que están empapados en el tema, de seguro ni siquiera pierden tiempo en ir a la barra y seleccionar viñetas, bold, itálica etc. En cuanto al WordPress, tiene vista previa, el problema es que en ocasiones el portal tiene problemas de accesibilidad y me demora mucho "trabajar" en él. 


bryan_rod escribió:

"(Sin ofender no entiendo porque no puedes escribir en Wordpress)"

Wordpress es excepcional, me había instalado un servidor local Xammp solamente para escribir artículos en él y luego pegarlos en el portal donde suelo o intento publicar, el problema es que metí demasiada mano y desconfiguré Xammp; así que borré todo y empecé a escribir en LyX; pero, el resultado no es tan bueno cuando lo pego en el WordPress del sitio en particular. Por eso buscaba alguna herramienta más compatible que me permita "trabajar" localmente y ver los resultados en una vista previa. La razón principal de esto, es que redacto los artículos de a poco, busco información, hago pruebas, reviso ortografía etc. sin necesidad de loguearme a cada rato, luego cuando estoy satisfecho lo pego en WordPress y hago los retoques finales para finalmente enviar a revisión.

Instalar WordPress en mi máquina conllevaría la instalación de Apache,Javascript, PHP, MySQL, y creo que no se justifica para el uso que le doy actualmente.

Doy el tema por cerrado.

Una vez más, gracias y Saludos.

#9 Desarrollo » [Consulta] Editores visuales de páginas web (HTML) » 2014-09-01 22:09:34

Percaff_TI99
Respuestas: 5

Hola a todos:

  Necesito me orienten sobre editores HTML en los cuales pueda editar en una página normal y ver el resultado en el navegador, he mirado en la web y algunos de los que se listan están Nvu, KompoZer, Brackets, Bluefish, Composer y otros más, algunos están descontinuados.

  No lo quiero para crear una pagina web, simplemente lo uso para escribir un post y luego copiarlo/pegarlo en el editor Wordpress del sitio en cuestión, estaba utilizando LaTeX y LyX, luego exportaba a HTML; pero, cuando lo pego al editor Wordpress no me queda igual, tengo que modificarlo bastante. Actualmente estoy con Bluefish y Seamonkey, el problema es que el primero es excelente pero es todo código y Composer (Seamonkey) aunque este sí tiene lo que deseo, tuve que descargar una versión (beta) comunitaria ya que no hay una versión de 64 bits. oficial, varios de los que nombré no están en la paquetería Debian wheezy.

  En concreto busco información basadas en sus experiencias personales sobre algún otro editor que tenga edición normal y código (aunque este siempre está presente) con vista previa al navegador, que no requiera suscripción ni agregado de nuevas funciones mediante el uso de licencias, algo similar a Composer  y de 64 bits. aclaro que no tengo servidor web, por lo que el uso de Wordpress en modo local no es mi idea.


  Saludos de antemano.

#10 Re: Cibercafé » Muestra tu escritorio » 2014-08-09 22:47:14

Impresionante @x11tete11x; veo que volviste a tu viejo amor big_smile

#11 Re: Hardware » Error WI-FI Driver Privativo Laptop Lenovo n500 » 2014-08-07 18:47:38

Saludos a todos.

Hola @deceptor, en la entrada siguiente:

04:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
    Subsystem: Broadcom Corporation Device 04b5
    Kernel driver in use: b43-pci-bridge
    Kernel modules: wl, ssb

Creo que está levantando el modulo "wl" (privativo) el cual entra en conflicto con el "b43"; Ubuntu tiene un instalador de Drivers privativos, tal vez lo utilizaste, si ese fuera el caso el mismo programa debería haber quitado el modulo b43. Ahora seguramente conviven ambos módulos y eso hace que no funcione.

Sube también la salida (de ser posible; con las etiquetas "code" para que no se haga muy largo el código) del comando lsmod para comprobar o descartar esa hipótesis.

#12 Re: Ubuntu, Linux Mint, Elementary, KDE Neon » [Solucionado][Ayuda]Error en getdeb.lis.bck » 2014-06-23 17:35:17

Hola @krtkid; la extensión debería se getdeb.list, por el .bck deduzco que ese archivo tal vez sea una copia de seguridad del archivo en cuestión.
Debes quitarle la extensión .bck y no te dará el error.

Saludos.

#13 Re: Cibercafé » Muestra tu escritorio » 2014-04-01 12:49:42

Gracias @Wada, voy a experimentar; por suerte la configuración de mi rc.lua no está muy modificada (aunque más adelante espero hacerlo big_smile).

#14 Re: Cibercafé » Muestra tu escritorio » 2014-04-01 11:52:19

Hola @Wada, de donde obtienes el registro de cambios; yo llevo 5 meses sin tocar la configuración de awesome, para un usuario no avanzado como yo creo que se va a poner duro; lo que percibo en la captura es una comparación del original con el que tienes en .config/rc.lua, el tema es; que modifico y que no. Busque información en la página de awesome pero es demasiado escueta.
Necesitaría algún método no tan complicado para actualizar rc.lua sin contratiempos.

Saludos.

#15 Re: Ubuntu, Linux Mint, Elementary, KDE Neon » [Ayuda] Error inicio Login Linux Mint » 2014-03-22 13:18:37

Una opción es eliminar el archivo .ICEautority como te dijeron antes (previo backup, por si no estas seguro; aunque lo vuelve a crear) y reinstalar gnome-session.

Pero antes debes cerciorarte de que gnome-session está instalado, si no es el caso, tendría que ser algun paquete similar que use Linuxmint, seguramente haciendo referencia a Cinnamon.

sudo apt-get install --reinstall gnome-session

#16 Re: Debian, LMDE, Deepin » [Ayuda]Dudas con UPnP, VPN y transferencia de datos » 2014-03-19 12:24:16

También está OpenWrt, otra excelente alternativa (OpenSource), en el cual está basado DD RWT. Algo más tosca en cuanto a gráficos, pero muy potente.

https://openwrt.org/

#18 Re: Juegos » Problemas con libGLU.so.1 » 2014-03-14 16:33:16

Por lo que he leído Canonical a partir de la 13.10 no da más soporte para 32 bits. empaqueta todo el software para 64 bits. Pero puedes utilizar ia32-libs de la versión anterior agregando el repositorio:

deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse

Es al menos una solución que proponen algunos usuarios.

#19 Re: Juegos » Problemas con libGLU.so.1 » 2014-03-13 16:27:09

Palabras del propio Autor xD.

"En fin, instalarlo es tan simple como descargarte Desura, buscar ZombieGrinder y tener instaladas las dependencias de 32bits en tu distro y ya, nada mas ni nada menos…"

http://linux.systeminside.net/zombiegri … buloso-2d/

A menos que haya salido actualmente una versión 64 bits. Como dice @notfrombrooklyn, no hay otra.

Yo probé como ejemplo un ejecutable de aquí (http://www.twindrills.com/#zombiegrinder-downloads):

Escribe en Consola:

file ZombieGrinder

El resultado:

ZombieGrinder: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.18, BuildID[sha1]=0x66f7028f71b7574843970444f3788c1147035f59, stripped

#20 Re: Hardware » [Solucionado] Ayuda para conectar Wifi con Broadcom Bcm 4312 » 2014-03-13 16:08:39

Me alegra que lo hayas podido solucionar, ahora solo queda que marques el hilo como solucionado; u otro usuario que tenga los permisos para hacerlo.

Saludos.

#21 Re: Juegos » Problemas con libGLU.so.1 » 2014-03-13 12:49:28

Al parecer tienes razón, espera un ELFCLASS32, para sacarte la duda deberías buscar alguna librería que esté dentro de las carpetas del juego y ejecutar:

readhelf -l libreria.so.*

Tendría que devolver un Class: ELF32.

La otra es la que no te gusta, llenar de librerías 32 bits.

#22 Re: Hardware » [Solucionado] Ayuda para conectar Wifi con Broadcom Bcm 4312 » 2014-03-13 12:10:36

El paquete en cuestión es el que te mencioné, el que instalaste no es para tu caso, tienes que especificar la versión de Lubuntu que usas. En Ubuntu  está hasta la versión 13.04 en el repositorio multiverse, si tienes una versión mayor prueba con el paquete linux-firmware-nonfree. Comprueba que tengas el repo multiverse activado y elimina el  paquete firmware-b43-installer.

#23 Re: Hardware » [Solucionado] Ayuda para conectar Wifi con Broadcom Bcm 4312 » 2014-03-13 10:51:10

Debes instalar el firmware; ejecuta en terminal:

sudo apt-get install firmware-b43-lpphy-installer

Luego reinicia el sistema; o también puedes hacer lo siguiente si no quieres reiniciar:

sudo rmmod b43 
sudo modprobe b43

Con esto deberías levantar la tarjeta WiFi, espero te sirva.

Saludos.

#24 Re: Debian, LMDE, Deepin » problemas al actualizar » 2014-03-12 11:16:12

No se que pensará el resto, pero creo que el repositorio "contrib" debería estar, es muy probable que algún paquete requiera dependencias ubicadas en "contrib" en posteriores instalaciones.

#25 Re: Juegos » [Solucionado] Team Fortress 2 se cierra solo » 2014-03-09 12:19:43

No existe versión 2.17 y 2.19 en Funtoo, de la versión glibc-2.16.0 salta a la 2.18.0, luego la 2.18-r1, así que mientras tengas enmascarada la 2.18 la única alternativa que le queda al sistema es la 2.16. En cuanto a paquetes sensibles al sistema; Funtoo se toma un tiempo para actualizar.

Gentoo como dice @x11tete11x tiene la versión 2.19 como también la 2.17, 2.18, 2.18-r1.

Ahora podría instalar la versión  2.18-r1 sin necesidad de enmascarar la 2.18, mediante el uso de slots, yo nunca lo he hecho. 

Hice una prueba y no me instala la versión 2.18-r1 junto a la 2.18, parece que ambos tienen el mismo valor de slots, 2.2; o sea que upgradea la 2.18 a la la 2.18-r1 además de tener que desenmascarar libgcrypt-1.6.1. Tal vez sea una alternativa.

Esto es lo divertido de Funtoo/Gentoo xD.

Pie de página

Powered by FluxBB